snipt

Ctrl+h for KB shortcuts

Markdown

Command check version mack os

check version and detail os

system_profiler SPSoftwareDataType

check version only

sw_vers -productVersion

https://snipt.net/embed/5e3210d06d55408f3ef81bfc50e64f38/
https://snipt.net/raw/5e3210d06d55408f3ef81bfc50e64f38/
5e3210d06d55408f3ef81bfc50e64f38
markdown
Markdown
8
2016-09-24T18:37:03
True
False
True
Dec 04, 2013 at 04:20 AM
/api/public/snipt/98426/
command-check-version-mack-os
<p>check version and detail os</p> <p><code>system_profiler SPSoftwareDataType</code></p> <p>check version only </p> <p><code>sw_vers -productVersion</code></p>
check, command, osx, version

Bash

Install a Drupal module with Drush

1
2
3
4
5
# Download the module with --select option to choose the version
drush dl my_module --select

# Enable the module with the -y option to accept all prompts
drush en -y my_module
https://snipt.net/embed/3d522083b8097a79304b76ce510b9392/
https://snipt.net/raw/3d522083b8097a79304b76ce510b9392/
3d522083b8097a79304b76ce510b9392
bash
Bash
5
2016-09-27T15:45:22
True
False
False
Jan 24, 2013 at 04:43 AM
/api/public/snipt/54372/
install-a-drupal-module-with-drush
<table class="highlighttable"><tr><td class="linenos"><div class="linenodiv"><pre><a href="#L-1">1</a> <a href="#L-2">2</a> <a href="#L-3">3</a> <a href="#L-4">4</a> <a href="#L-5">5</a></pre></div></td><td class="code"><div class="highlight"><pre><span id="L-1"><a name="L-1"></a><span class="c"># Download the module with --select option to choose the version</span> </span><span id="L-2"><a name="L-2"></a>drush dl my_module --select </span><span id="L-3"><a name="L-3"></a> </span><span id="L-4"><a name="L-4"></a><span class="c"># Enable the module with the -y option to accept all prompts</span> </span><span id="L-5"><a name="L-5"></a>drush en -y my_module </span></pre></div> </td></tr></table>
"drupal 7", download, drush, enable, module, version

HTML

Versión del Navegador

1
2
3
4
5
<script>
  $(document).ready(function (){
     $.browser.version
  });						
</script>
https://snipt.net/embed/e5e09d443e54e34a0c4866961b4fdb8f/
https://snipt.net/raw/e5e09d443e54e34a0c4866961b4fdb8f/
e5e09d443e54e34a0c4866961b4fdb8f
html
HTML
6
2016-09-26T15:34:15
True
False
False
/api/public/snipt/30876/
version-del-navegador
<table class="highlighttable"><tr><td class="linenos"><div class="linenodiv"><pre><a href="#L-1">1</a> <a href="#L-2">2</a> <a href="#L-3">3</a> <a href="#L-4">4</a> <a href="#L-5">5</a></pre></div></td><td class="code"><div class="highlight"><pre><span id="L-1"><a name="L-1"></a><span class="nt">&lt;script&gt;</span> </span><span id="L-2"><a name="L-2"></a> <span class="nx">$</span><span class="p">(</span><span class="nb">document</span><span class="p">).</span><span class="nx">ready</span><span class="p">(</span><span class="kd">function</span> <span class="p">(){</span> </span><span id="L-3"><a name="L-3"></a> <span class="nx">$</span><span class="p">.</span><span class="nx">browser</span><span class="p">.</span><span class="nx">version</span> </span><span id="L-4"><a name="L-4"></a> <span class="p">});</span> </span><span id="L-5"><a name="L-5"></a><span class="nt">&lt;/script&gt;</span> </span></pre></div> </td></tr></table>
jquery, navegador, version

PHP

remove version number wordpress

//remove wordpress version
remove_action('wp_head', 'wp_generator');
https://snipt.net/embed/65cb802e6a1474b17d9869c7395eaa80/
https://snipt.net/raw/65cb802e6a1474b17d9869c7395eaa80/
65cb802e6a1474b17d9869c7395eaa80
php
PHP
2
2016-09-21T18:17:41
True
False
False
/api/public/snipt/27934/
remove-version-number-wordpress
<table class="highlighttable"><tr><td class="linenos"><div class="linenodiv"><pre><a href="#L-1">1</a> <a href="#L-2">2</a></pre></div></td><td class="code"><div class="highlight"><pre><span id="L-1"><a name="L-1"></a><span class="x">//remove wordpress version</span> </span><span id="L-2"><a name="L-2"></a><span class="x">remove_action(&#39;wp_head&#39;, &#39;wp_generator&#39;);</span> </span></pre></div> </td></tr></table>
php, version, wordpress

Python

Check version of Python

1
2
3
import sys
if not hasattr(sys, 'version_info) or sys.version_info < (2, 4, 0, 'final'):
  raise SystemExit("Mercurial requires Python 2.4 or later.")
https://snipt.net/embed/3bc2bb9feda22a9dee0ca42bb8bc2a1d/
https://snipt.net/raw/3bc2bb9feda22a9dee0ca42bb8bc2a1d/
3bc2bb9feda22a9dee0ca42bb8bc2a1d
python
Python
3
2016-09-23T03:33:07
True
False
False
/api/public/snipt/26149/
check-version-of-python
<table class="highlighttable"><tr><td class="linenos"><div class="linenodiv"><pre><a href="#L-1">1</a> <a href="#L-2">2</a> <a href="#L-3">3</a></pre></div></td><td class="code"><div class="highlight"><pre><span id="L-1"><a name="L-1"></a><span class="kn">import</span> <span class="nn">sys</span> </span><span id="L-2"><a name="L-2"></a><span class="k">if</span> <span class="ow">not</span> <span class="nb">hasattr</span><span class="p">(</span><span class="n">sys</span><span class="p">,</span> <span class="s">&#39;version_info) or sys.version_info &lt; (2, 4, 0, &#39;</span><span class="n">final</span><span class="s">&#39;):</span> </span><span id="L-3"><a name="L-3"></a> <span class="k">raise</span> <span class="ne">SystemExit</span><span class="p">(</span><span class="s">&quot;Mercurial requires Python 2.4 or later.&quot;</span><span class="p">)</span> </span></pre></div> </td></tr></table>
python, version
Copyrighted, illegal, or inappropriate content? Email support@snipt.net.